Choose layout for scenarios in 3D Views

When you configure CityEngine windows, there are different layout options for scenarios.

Single scenario view (Default layout)

Click Window→Layout→Default.

2 Scenarios Side-by-side

Click Window→Layout→ 2 Scenarios Side-by-side.

3 Scenarios Side-by-side

Click Window→Layout→ 3 Scenarios Side-by-side.

Change active scenario in 3D View

In each 3D scenario view you have the option to choose to display the active scenario set in the Scene Editor or a specific scenario.

The Viewport will display the name and color of the scenario.

See also

Copyright ©2008-2017 Esri R&D Center Zurich. All rights reserved.